[Mono-devel-list] Monodoc and 1.1.5

John Luke john.luke at gmail.com
Thu Mar 24 19:00:44 EST 2005

On Thu, 2005-03-24 at 13:03 -0800, Daniel Lopez wrote:
> Hi John,
> I believe 1.1.4 worked fine with 0.5.1
some things maybe, but there is a couple things that definitely wont.

> If 0.6 does not and also requires
> 1.9.2, then it is going to be a problem for people relying on the rpms or
> bundle installer as current gtk# rpms in download page are 1.0.8 :(
I understand that, if packagers are going to package 0.5.1 for use with
the newer 1.1.x releases they should probably back port a few fixes for
it to work and include that in the package, or convince someone to make
a updated release of that branch. I am not aware of any plans to do that
though. I am willing to point them where to look.

For 0.6, I don't expect packages will be made because of our unstable
dependencies.  It's not the ideal situation, but it is where we are
right now.

More information about the Mono-devel-list mailing list