Thanks for the update... a very simple Windows.Forms app does now
run.   Very simple.  A single button on a form with no
event.<br>
<br>
Upon exit this stack trace is generated:<br>
Stacktrace:<br>
<br>
in (wrapper managed-to-native) System.Drawing.GDIPlus:GdipDisposeImage (intptr)&lt;0x4&gt;<br>
in (wrapper managed-to-native) System.Drawing.GDIPlus:GdipDisposeImage (intptr)&lt;0xffffffd8&gt;<br>
in System.Drawing.Image:DisposeResources () &lt;0x10&gt;<br>
in System.Drawing.Image:Dispose (bool) &lt;0x13&gt;<br>
in System.Drawing.Image:Finalize () &lt;0x10&gt;<br>
in (wrapper runtime-invoke) System.Object:runtime_invoke_void (object,intptr,intptr,intptr) &lt;0x6df8b2b0&gt;<br><br><div><span class="gmail_quote">On 4/6/06, <b class="gmail_sendername">Mike Kestner</b> &lt;<a href="mailto:mkestner@novell.com">
mkestner@novell.com</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">On Tue, 2006-04-04 at 16:48 -0600, Peter Dennis Bartok wrote:
<br>&gt; Already logged here:<br>&gt; <a href="http://bugzilla.ximian.com/show_bug.cgi?id=77896">http://bugzilla.ximian.com/show_bug.cgi?id=77896</a><br>&gt;<br>&gt; Many people are running into this. Seems to pretty much render Winforms
<br>&gt; useless on Win32. Waiting for Paolo on that one.<br><br>Paolo checked in a fix for this.&nbsp;&nbsp;It's on svn trunk.<br><br>--<br>Mike Kestner &lt;<a href="mailto:mkestner@novell.com">mkestner@novell.com</a>&gt;<br><br></blockquote>
</div><br>