<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
</head>
<body bgcolor="#ffffff" text="#000000">
Hello,<br>
<br>
I would like to compile gnome-sharp 2.16.0, and one of its dependency
is gtk-sharp.<br>
So I have installed gtk-sharp 2.10.0, but when I type "./configure" in
the gnome-sharp folder, the computer says me:<br>
<br>
<font color="#cc33cc">checking for GTKSHARP... configure: error:
Package requirements (gtk-sharp-2.0 &gt;= 2.10.0) were not met:<br>
<br>
No package 'gtk-sharp-2.0' found<br>
<br>
Consider adjusting the PKG_CONFIG_PATH environment variable if you<br>
installed software in a non-standard prefix.<br>
<br>
Alternatively, you may set the environment variables GTKSHARP_CFLAGS<br>
and GTKSHARP_LIBS to avoid the need to call pkg-config.<br>
See the pkg-config man page for more details.<font color="#000000"><br>
<br>
I don't know how to solve this problem, I have no knowledge concerning
pkg-config, I don't know if it's installed.<br>
<br>
lolveley.<br>
</font></font>
</body>
</html>