Hi everybody,<br><br>Just to comment I&#39;m getting the libgdiplus repository with no problems in Cygwin + svn 1.4.3 and Mac OSX 10.4 + svn 1.4.4<br><br><div><span class="gmail_quote">2007/8/16, Sebastien Pouliot &lt;<a href="mailto:sebastien.pouliot@gmail.com">
sebastien.pouliot@gmail.com</a>&gt;:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Hey Rolf,<br><br>Thanks for fix this. I never checked out libgdiplus from Windows ;-).
<br><br>For the record, libgdiplus won&#39;t build or run on Windows too (but you<br>can still browse it&#39;s source).<br><br>Sebastien<br><br>On Thu, 2007-08-16 at 11:17 +0200, Rolf Bjarne Kvinge wrote:<br>&gt;<br>&gt; &gt;From: 
<a href="mailto:mono-devel-list-bounces@lists.ximian.com">mono-devel-list-bounces@lists.ximian.com</a><br>&gt; [mailto:<a href="mailto:mono-devel-list-bounces@lists.ximian.com">mono-devel-list-bounces@lists.ximian.com</a>
] On Behalf Of Martin Trejo<br>&gt; &gt;Sent: jueves, 09 de agosto de 2007 20:15<br>&gt; &gt;To: <a href="mailto:sebastien.pouliot@gmail.com">sebastien.pouliot@gmail.com</a><br>&gt; &gt;Cc: Mono List; <a href="mailto:mono-devel-list@lists.ximian.com">
mono-devel-list@lists.ximian.com</a><br>&gt; &gt;Subject: Re: [Mono-dev] [Mono-list] Problems getting libgdiplus from<br>&gt; subversion repository<br>&gt; &gt;<br>&gt; &gt;Hi Sebastien,<br>&gt; &gt;2007/8/9, Sebastien Pouliot &lt;
<a href="mailto:sebastien.pouliot@gmail.com">sebastien.pouliot@gmail.com</a>&gt;:<br>&gt; &gt;Hey,<br>&gt; &gt;<br>&gt; &gt;On Thu, 2007-08-09 at 12:11 -0500, Martin Trejo wrote:<br>&gt; &gt;&gt; Hi,<br>&gt; &gt;&gt;<br>&gt; &gt;&gt; I&#39;ve been trying to get the latest version of libgdiplus from
<br>&gt; &gt;&gt; subversion but I&#39;m having trouble with it. Each time I try get this<br>&gt; &gt;&gt; message:<br>&gt; &gt;&gt;<br>&gt; &gt;&gt; svn: In directory &#39;cairo/doc/public/html&#39;<br>&gt; &gt;&gt; svn: Can&#39;t copy &#39;cairo/doc/public/html/.svn/tmp/text-base/cairo-
<br>&gt; &gt;&gt; Error-handling.html.svn-base&#39; to<br>&gt; &gt;&gt; &#39;cairo/doc/public/html/.svn/tmp/cairo- Error-handling.html.tmp.tmp&#39;: No<br>&gt; &gt;&gt; such file or directory<br>&gt; &gt;&gt;<br>&gt; &gt;&gt; I&#39;m having the same problem in two different machines and svn versions
<br>&gt; &gt;&gt; ( 1.4.3 &amp; 1.4.4)<br>&gt; &gt;<br>&gt; &gt;Strange, I didn&#39;t have any issues on my boxes (using svn 1.3.1).<br>&gt;<br>&gt; This just happened to me too, and it&#39;s because in the cairo/doc/public/html
<br>&gt; directory there are two files that only differ by case<br>&gt; (cairo-Error-handling.html and cairo-Error-Handling.html).<br>&gt;<br>&gt; Checking out this on windows causes problems, while doing it on Linux does
<br>&gt; not.<br>&gt;<br>&gt; Rolf<br>&gt;<br>&gt; &gt;<br>&gt; &gt;&gt; Running svn cleanup doesn&#39;t resolve the issue. Any suggestion?<br>&gt; &gt;<br>&gt; &gt;I would try a new checkout in another directory.<br>&gt; &gt;
<br>&gt; &gt;The problem happens doing checkout &amp; update, either time it fails with the<br>&gt; same error.<br>&gt; &gt;<br>&gt;<br>&gt;<br><br></blockquote></div><br><br clear="all"><br>-- <br>Saludos,<br><br>Martín Trejo Chávez
<br><a href="http://chilli-coder.blogspot.com">http://chilli-coder.blogspot.com</a>