<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=UTF-8" http-equiv="Content-Type">
  <title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
Vance Baarda wrote:<br>
<blockquote cite="mid:46FA3D2B.D1EC.0063.0@novell.com" type="cite">
  <blockquote type="cite">
    <pre wrap="">Something is definitely not working. I just got a nasty crash from
bugzilla when I tried to sign in again:
    </pre>
  </blockquote>
  <pre wrap=""><!---->
Sorry that bugzilla's giving you trouble. I agree that this looks like a crash, but it's not. The mechanism that bugzilla provides for custom error messages is not very good.
  </pre>
</blockquote>
Yes, the customer experience was somewhat lacking ;-)<br>
<blockquote cite="mid:46FA3D2B.D1EC.0063.0@novell.com" type="cite">
  <blockquote type="cite">
    <pre wrap="">At the bottom of that error page, I'm asked to validate my email. When I 
follow that link,
I get to a page that asks me to enter the validation code I received, 
but I've never received
any such email.
    </pre>
  </blockquote>
  <pre wrap=""><!---->
I see that you validated your email address at 09/24/2007 16:43 (Utah time). So I assume it's working for you now, yes?
  </pre>
</blockquote>
Yes thanks! When I tried again, I found that the error page has a link
that allowed me to trigger<br>
the validation email manually, which I did. Everything is working for
me now, thanks!<br>
<br>
Cheers,<br>
<br>
Michi.<br>
</body>
</html>