<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<meta http-equiv=Content-Type content="text/html; charset=us-ascii">
<meta name=Generator content="Microsoft Word 11 (filtered medium)">
<!--[if !mso]>
<style>
v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style>
<![endif]-->
<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {color:purple;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal;
        font-family:Arial;
        color:windowtext;}
span.EmailStyle18
        {mso-style-type:personal;
        font-family:Arial;
        color:navy;}
span.EmailStyle19
        {mso-style-type:personal-reply;
        font-family:Arial;
        color:navy;}
@page Section1
        {size:8.5in 11.0in;
        margin:1.0in 1.25in 1.0in 1.25in;}
div.Section1
        {page:Section1;}
-->
</style>

</head>

<body lang=EN-US link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal><font size=2 color="#333399" face=Arial><span
style='font-size:10.0pt;font-family:Arial;color:#333399'>Hi Gert,<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color="#333399" face=Arial><span
style='font-size:10.0pt;font-family:Arial;color:#333399'><o:p>&nbsp;</o:p></span></font></p>

<p class=MsoNormal><font size=2 color="#333399" face=Arial><span
style='font-size:10.0pt;font-family:Arial;color:#333399'>I looked the test case
44 and saw that I have mistaken in the expected result.<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color="#333399" face=Arial><span
style='font-size:10.0pt;font-family:Arial;color:#333399'>Now it fixed and committed
with revision 88816.<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color="#333399" face=Arial><span
style='font-size:10.0pt;font-family:Arial;color:#333399'><o:p>&nbsp;</o:p></span></font></p>

<p class=MsoNormal><font size=2 color="#333399" face=Arial><span
style='font-size:10.0pt;font-family:Arial;color:#333399'>But this test is not
passing on Mono both in previous version and now. (Now it is passing on MS)<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color="#333399" face=Arial><span
style='font-size:10.0pt;font-family:Arial;color:#333399'><o:p>&nbsp;</o:p></span></font></p>

<p class=MsoNormal><font size=2 color="#333399" face=Arial><span
style='font-size:10.0pt;font-family:Arial;color:#333399'>Also I saw that you added
the Category &quot;NotDotNet&quot; for some not working tests in the file RegexMatchTests.cs.<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color="#333399" face=Arial><span
style='font-size:10.0pt;font-family:Arial;color:#333399'>I checked they all are
passing on MS. Can you check it&nbsp; again?<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color="#333399" face=Arial><span
style='font-size:10.0pt;font-family:Arial;color:#333399'><o:p>&nbsp;</o:p></span></font></p>

<p class=MsoNormal><font size=2 color="#333399" face=Arial><span
style='font-size:10.0pt;font-family:Arial;color:#333399'>Thank you. Arina.</span></font><font
size=2 color="#333399" face=Arial><span style='font-size:10.0pt;font-family:
Arial;color:#333399'><o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'><o:p>&nbsp;</o:p></span></font></p>

<div>

<div class=MsoNormal align=center style='text-align:center'><font size=3
face="Times New Roman"><span style='font-size:12.0pt'>

<hr size=2 width="100%" align=center tabindex=-1>

</span></font></div>

<p class=MsoNormal><b><font size=2 face=Tahoma><span style='font-size:10.0pt;
font-family:Tahoma;font-weight:bold'>From:</span></font></b><font size=2
face=Tahoma><span style='font-size:10.0pt;font-family:Tahoma'> Gert Driesen
[mailto:gert.driesen@telenet.be] <br>
<b><span style='font-weight:bold'>Sent:</span></b> Thursday, November 01, 2007
11:49 PM<br>
<b><span style='font-weight:bold'>To:</span></b> Arina Itkes;
mono-devel-list@lists.ximian.com<br>
<b><span style='font-weight:bold'>Subject:</span></b> RE: [Mono-dev] [PATCH]
New tests for Regular expressions</span></font><o:p></o:p></p>

</div>

<p class=MsoNormal><font size=3 face="Times New Roman"><span style='font-size:
12.0pt'><o:p>&nbsp;</o:p></span></font></p>

<p class=MsoNormal><font size=2 color=blue face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:blue'>Arina,</span></font><o:p></o:p></p>

<p class=MsoNormal><font size=3 face="Times New Roman"><span style='font-size:
12.0pt'>&nbsp;<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=blue face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:blue'>Test case 44 in RegexResultTests is
failing on MS (but passing on Mono). Can you look into this?</span></font><o:p></o:p></p>

<p class=MsoNormal><font size=3 face="Times New Roman"><span style='font-size:
12.0pt'>&nbsp;<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=blue face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:blue'>Thanks,</span></font><o:p></o:p></p>

<p class=MsoNormal><font size=3 face="Times New Roman"><span style='font-size:
12.0pt'>&nbsp;<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=blue face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:blue'>Gert</span></font><o:p></o:p></p>

<p class=MsoNormal><font size=3 face="Times New Roman"><span style='font-size:
12.0pt'><o:p>&nbsp;</o:p></span></font></p>

<div class=MsoNormal align=center style='text-align:center'><font size=3
face="Times New Roman"><span style='font-size:12.0pt'>

<hr size=2 width="100%" align=center tabIndex=-1>

</span></font></div>

<p class=MsoNormal style='margin-bottom:12.0pt'><b><font size=2 face=Tahoma><span
style='font-size:10.0pt;font-family:Tahoma;font-weight:bold'>From:</span></font></b><font
size=2 face=Tahoma><span style='font-size:10.0pt;font-family:Tahoma'>
mono-devel-list-bounces@lists.ximian.com
[mailto:mono-devel-list-bounces@lists.ximian.com] <b><span style='font-weight:
bold'>On Behalf Of </span></b>Arina Itkes<br>
<b><span style='font-weight:bold'>Sent:</span></b> zondag 28 oktober 2007 19:28<br>
<b><span style='font-weight:bold'>To:</span></b>
mono-devel-list@lists.ximian.com<br>
<b><span style='font-weight:bold'>Subject:</span></b> [Mono-dev] [PATCH] New
tests for Regular expressions</span></font><o:p></o:p></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'>I added new tests for regular expressions.
Part of them is not working.<o:p></o:p></span></font></p>

</div>

</body>

</html>