<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=us-ascii">
<meta name=Generator content="Microsoft Word 11 (filtered medium)">
<!--[if !mso]>
<style>
v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style>
<![endif]-->
<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {color:blue;
        text-decoration:underline;}
p
        {mso-margin-top-alt:auto;
        margin-right:0in;
        mso-margin-bottom-alt:auto;
        margin-left:0in;
        font-size:12.0pt;
        font-family:"Times New Roman";}
span.EmailStyle18
        {mso-style-type:personal-reply;
        font-family:Arial;
        color:navy;}
@page Section1
        {size:595.3pt 841.9pt;
        margin:70.85pt 70.85pt 70.85pt 70.85pt;}
div.Section1
        {page:Section1;}
-->
</style>
<!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext="edit">
  <o:idmap v:ext="edit" data="1" />
 </o:shapelayout></xml><![endif]-->
</head>

<body lang=BG link=blue vlink=blue>

<div class=Section1>

<p class=MsoNormal><font size=2 color=navy face=Arial><span lang=EN-US
style='font-size:10.0pt;font-family:Arial;color:navy'>Yes I have two mono installations
but the paths are setup to use the new installation. The problem is that &#8216;gtksharpglue-2&#8217;
is only present in the old installation that comes with Ubuntu and when the
paths start to point at the new location there is no such library.<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'><o:p>&nbsp;</o:p></span></font></p>

<div>

<div class=MsoNormal align=center style='text-align:center'><font size=3
face="Times New Roman"><span lang=EN-US style='font-size:12.0pt'>

<hr size=2 width="100%" align=center tabindex=-1>

</span></font></div>

<p class=MsoNormal><b><font size=2 face=Tahoma><span lang=EN-US
style='font-size:10.0pt;font-family:Tahoma;font-weight:bold'>From:</span></font></b><font
size=2 face=Tahoma><span lang=EN-US style='font-size:10.0pt;font-family:Tahoma'>
Onur Gumus [mailto:emperon@gmail.com] <br>
<b><span style='font-weight:bold'>Sent:</span></b> Tuesday, December 04, 2007
2:33 PM<br>
<b><span style='font-weight:bold'>To:</span></b> Vladimir Dimitrov; monodevlist<br>
<b><span style='font-weight:bold'>Subject:</span></b> Re: [Mono-dev]
System.DllNotFoundException gtksharpglue-2 in mono 1.2.6</span></font><span
lang=EN-US><o:p></o:p></span></p>

</div>

<p class=MsoNormal><font size=3 face="Times New Roman"><span style='font-size:
12.0pt'><o:p>&nbsp;</o:p></span></font></p>

<p class=MsoNormal style='margin-bottom:12.0pt'><font size=3
face="Times New Roman"><span style='font-size:12.0pt'>Follow this guide step by
step and you will be fine. For ubuntu you must have two mono's This is
inescapable. You have to use them in parallel<br>
<br>
<a href="http://www.mono-project.com/Parallel_Mono_Environments">http://www.mono-project.com/Parallel_Mono_Environments
</a><br>
<br>
<br>
<o:p></o:p></span></font></p>

<div>

<p class=MsoNormal><font size=3 face="Times New Roman"><span style='font-size:
12.0pt'>On Dec 4, 2007 3:18 AM, Vladimir Dimitrov &lt;<a
href="mailto:vlad.dimitrov@gmail.com">vlad.dimitrov@gmail.com</a>&gt; wrote:<o:p></o:p></span></font></p>

<div link=blue vlink=purple>

<div>

<p><font size=2 face=Arial><span lang=EN-US style='font-size:10.0pt;font-family:
Arial'>Hi folks,</span></font><o:p></o:p></p>

<p><font size=2 face=Arial><span lang=EN-US style='font-size:10.0pt;font-family:
Arial'>&nbsp;is there something that I am missing here? I have a GTK# based
application and I am trying to use the latest mono version (<a
href="http://1.2.6.1" target="_blank">1.2.6.1</a>) from the generic installer.
I searched in Google about that issue but all I get are very old problems that
should not be the case now. I see that on the mono page it is stated that the
Gtk-sharp package is an &quot;optional&quot; package, but as far as I remember
it used to be included in the generic installer and so it is right now. Can
somebody point me to what I am missing and what is the easiest way to install
the newest mono on a clean Linux machine (for example Ubuntu 7.10) with GTK#
support.</span></font><o:p></o:p></p>

<p><font size=2 face=Arial><span lang=EN-US style='font-size:10.0pt;font-family:
Arial'>&nbsp;</span></font><o:p></o:p></p>

<p><font size=2 face=Arial><span lang=EN-US style='font-size:10.0pt;font-family:
Arial'>Thanks</span></font><o:p></o:p></p>

<p><font size=2 face=Arial><span lang=EN-US style='font-size:10.0pt;font-family:
Arial'>&nbsp;Vladimir Dimitrov</span></font><o:p></o:p></p>

</div>

</div>

<p class=MsoNormal style='margin-bottom:12.0pt'><font size=3
face="Times New Roman"><span style='font-size:12.0pt'><br>
_______________________________________________<br>
Mono-devel-list mailing list<br>
<a href="mailto:Mono-devel-list@lists.ximian.com">Mono-devel-list@lists.ximian.com</a><br>
<a href="http://lists.ximian.com/mailman/listinfo/mono-devel-list"
target="_blank">http://lists.ximian.com/mailman/listinfo/mono-devel-list</a><o:p></o:p></span></font></p>

</div>

<p class=MsoNormal><font size=3 face="Times New Roman"><span style='font-size:
12.0pt'><br>
<br clear=all>
<o:p></o:p></span></font></p>

</div>

</body>

</html>