<html><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">Hi,
<div><br class="webkit-block-placeholder"></div><div>We are in the process of upgrading Unity to mono 2.4.</div><div><br class="webkit-block-placeholder"></div><div>I ran into one showstopper bug, that we want to get through asap.</div><div><div><a href="https://bugzilla.novell.com/show_bug.cgi?id=500385">https://bugzilla.novell.com/show_bug.cgi?id=500385</a></div><div><br></div><div>To build our mono we used tags mono-2-4</div><div><br class="webkit-block-placeholder"></div></div><div><div style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; "><font face="Helvetica" size="3" style="font: 12.0px Helvetica"><u><a href="http://anonsvn.mono-project.com/source/tags/mono-2-4/mono">http://anonsvn.mono-project.com/source/tags/mono-2-4/mono</a></u></font></div></div><div><br class="webkit-block-placeholder"></div><div><br class="webkit-block-placeholder"></div><div>1. Is this the right place to pull the most stable version of mono that has gone through a full test pass?</div><div><div><br class="webkit-block-placeholder"></div><div>2. At least for us the bug is still present on that tag. Sebastian says it's fixed in 2.4 branch. Does anyone know which specific checkin has fixed this issue?</div><div><br class="webkit-block-placeholder"></div><div>3. Do you guys usually replace the tags when releasing an update to mono 2.4 or do you create a new tag?</div></div><div>It seems like the binary installer has revision 6 in it, but there is no corresponding tag folder on svn.</div><div><br class="webkit-block-placeholder"></div><div><br></div><div>Best regards,</div><div>Joachim Ante</div></body></html>