Hi,<br><br>This is my first patch submission, so I decided to attack some low hanging fruit to understand the entire build/patch/submission process.<br><br>This patch concerns the ParserError class in the System.Web namespace.  As you can see be looking at <a href="http://go-mono.com/status/status.aspx?reference=3.5&amp;profile=2.0&amp;assembly=System.Web">http://go-mono.com/status/status.aspx?reference=3.5&amp;profile=2.0&amp;assembly=System.Web</a> this class lacks setter methods required for api compliance.  This simple patch should allow the compatibility tests to run.  I did not create any unit tests for this as it is merely a setter, if a unit test is required I can create one.  This should fix the compatibility for both versions 2.0 and 3.5<br>
<br>The file I modified is: /trunk/mcs/class/System.Web/System.Web/ParserError.cs<br><br>Thanks,<br><br>I look forward to hearing your feedback.<br><br>danny<br>