It does help indeed, but it is a bug none the less - hitting the page with a browser that has an empty cache (first visit) still results in broken JS.<br><br><div class="gmail_quote">On Wed, May 25, 2011 at 11:19 AM, Viktor Hermansson <span dir="ltr">&lt;<a href="mailto:viktor.hermansson@gmail.com">viktor.hermansson@gmail.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">On Sun, 22 May 2011 14:29:51 +0200<br>
<div><div></div><div class="h5">Leszek Ciesielski &lt;<a href="mailto:skolima@gmail.com">skolima@gmail.com</a>&gt; wrote:<br>
<br>
&gt; Checked with both Chromium and Firefox 4, same problem.<br>
&gt;<br>
&gt; On Sun, May 22, 2011 at 1:38 PM, Viktor Hermansson<br>
&gt; &lt;<a href="mailto:viktor.hermansson@gmail.com">viktor.hermansson@gmail.com</a>&gt; wrote:<br>
&gt; &gt; On Sun, 22 May 2011 12:16:12 +0200<br>
&gt; &gt; Leszek Ciesielski &lt;<a href="mailto:skolima@gmail.com">skolima@gmail.com</a>&gt; wrote:<br>
&gt; &gt;<br>
&gt; &gt;&gt; Hi,<br>
&gt; &gt;&gt;<br>
&gt; &gt;&gt; the class status pages at <a href="http://go-mono.com/status/" target="_blank">http://go-mono.com/status/</a> seem to be<br>
&gt; &gt;&gt; broken<br>
&gt; &gt;&gt; - the javascript is not included properly, and thus the user can&#39;t<br>
&gt; &gt;&gt; expand the nodes below the namespace level. Does anyone have the<br>
&gt; &gt;&gt; right to fix this? Those pages are a very useful tool.<br>
&gt; &gt;&gt;<br>
&gt; &gt;&gt; Regards,<br>
&gt; &gt;&gt;<br>
&gt; &gt;&gt; Leszek &#39;skolima&#39; Ciesielski<br>
&gt; &gt;&gt; _______________________________________________<br>
&gt; &gt;&gt; Mono-devel-list mailing list<br>
&gt; &gt;&gt; <a href="mailto:Mono-devel-list@lists.ximian.com">Mono-devel-list@lists.ximian.com</a><br>
&gt; &gt;&gt; <a href="http://lists.ximian.com/mailman/listinfo/mono-devel-list" target="_blank">http://lists.ximian.com/mailman/listinfo/mono-devel-list</a><br>
&gt; &gt;<br>
&gt; &gt; Hi,<br>
&gt; &gt;<br>
&gt; &gt; I guess you use Chrome/Chromium, works fine here with Firefox 4.<br>
&gt; &gt;<br>
&gt; &gt; /Viktor<br>
&gt; &gt; _______________________________________________<br>
&gt; &gt; Mono-devel-list mailing list<br>
&gt; &gt; <a href="mailto:Mono-devel-list@lists.ximian.com">Mono-devel-list@lists.ximian.com</a><br>
&gt; &gt; <a href="http://lists.ximian.com/mailman/listinfo/mono-devel-list" target="_blank">http://lists.ximian.com/mailman/listinfo/mono-devel-list</a><br>
&gt; &gt;<br>
&gt; _______________________________________________<br>
&gt; Mono-devel-list mailing list<br>
&gt; <a href="mailto:Mono-devel-list@lists.ximian.com">Mono-devel-list@lists.ximian.com</a><br>
&gt; <a href="http://lists.ximian.com/mailman/listinfo/mono-devel-list" target="_blank">http://lists.ximian.com/mailman/listinfo/mono-devel-list</a><br>
<br>
</div></div>I stand corrected, it&#39;s as Atsushi Eno wrote.<br>
<br>
Try to force-reload with ctrl-F5 and it works (most of the time).<br>
<div><div></div><div class="h5"><br>
/Viktor<br>
_______________________________________________<br>
Mono-devel-list mailing list<br>
<a href="mailto:Mono-devel-list@lists.ximian.com">Mono-devel-list@lists.ximian.com</a><br>
<a href="http://lists.ximian.com/mailman/listinfo/mono-devel-list" target="_blank">http://lists.ximian.com/mailman/listinfo/mono-devel-list</a><br>
</div></div></blockquote></div><br>