<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#ffffff">
    Is there anyone left to fix the bugs if I file them ?<br>
    <br>
    <br>
    But yes, you're right, I just checked.<br>
    If I start it like this:<br>
    &nbsp;/usr/lib/banshee-1# ./Banshee.exe <br>
    then it works<br>
    <br>
    When I start it like this:<br>
    &nbsp;/usr/lib/banshee-1# mono Banshee.exe <br>
    or like this<br>
    &nbsp;/usr/lib/banshee-1# mono Banshee.exe <br>
    <br>
    then I get the type-load exception.<br>
    <br>
    However, I noticed this behaviour before. <br>
    It seems to be caused by binfmt-support using the old version of
    mono, while mono xy.exe uses the newly compiled version.<br>
    <br>
    <br>
    On 05/31/2011 06:55 PM, Rodrigo Kumpera wrote:<br>
    <blockquote
      cite="mid:BANLkTi=3bfJJBZ3V9b4SXGPsW=_XwLgHvQ@mail.gmail.com"
      type="cite">
      <div>
        <div class="gmail_quote">
          <blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt
            0.8ex; border-left: 1px solid rgb(204, 204, 204);
            padding-left: 1ex;">
            I've seen similar errors with MD 2.6 built against a
            parallel Mono<br>
            2.10+, using gtk# from Mono 2.6.<br>
            _______________________________________________<br>
            Mono-devel-list mailing list<br>
            <a moz-do-not-send="true"
              href="mailto:Mono-devel-list@lists.ximian.com">Mono-devel-list@lists.ximian.com</a><br>
            <a moz-do-not-send="true"
              href="http://lists.ximian.com/mailman/listinfo/mono-devel-list"
              target="_blank">http://lists.ximian.com/mailman/listinfo/mono-devel-list</a><br>
          </blockquote>
        </div>
        <br>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>