The requirements &lt;<a href="http://www.mono-project.com/Compiling_Mono_VSNET#Requirements">http://www.mono-project.com/Compiling_Mono_VSNET#Requirements</a>&gt; explicitly state that VS .NET 2005 is necessary. Has anyone tried to build using VS .NET 2005, lately?<br>