<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40"><head><META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=us-ascii"><meta name=Generator content="Microsoft Word 12 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:11.0pt;
        font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
span.EstiloCorreo17
        {mso-style-type:personal-compose;
        font-family:"Calibri","sans-serif";
        color:windowtext;}
.MsoChpDefault
        {mso-style-type:export-only;}
@page WordSection1
        {size:612.0pt 792.0pt;
        margin:70.85pt 3.0cm 70.85pt 3.0cm;}
div.WordSection1
        {page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]--></head><body lang=EN-US link=blue vlink=purple><div class=WordSection1><p class=MsoNormal>In relation to my Bug report: <a href="https://bugzilla.novell.com/show_bug.cgi?id=722819">https://bugzilla.novell.com/show_bug.cgi?id=722819</a>,<o:p></o:p></p><p class=MsoNormal><o:p>&nbsp;</o:p></p><p class=MsoNormal>I found out that globalization works (I get ISO-8859-1 output) when the application is located in the root url path (/) with:<o:p></o:p></p><p class=MsoNormal><o:p>&nbsp;</o:p></p><p class=MsoNormal>Alias / &quot;/opt/myApp&quot;<o:p></o:p></p><p class=MsoNormal><o:p>&nbsp;</o:p></p><p class=MsoNormal>But, it doesn't work (I get UTF-8 output) when I put the app. in another path, ie:<o:p></o:p></p><p class=MsoNormal><o:p>&nbsp;</o:p></p><p class=MsoNormal>Alias /here &quot;/opt/myApp&quot;<o:p></o:p></p><p class=MsoNormal><o:p>&nbsp;</o:p></p><p class=MsoNormal>I tried to find any directive in Apache, but had no luck.<o:p></o:p></p><p class=MsoNormal>In fact, using &quot;AddDefaultCharset ISO-8859-1&quot; didn't work either.<o:p></o:p></p><p class=MsoNormal>It seems like something is overwritting Mono's globalization configuration.<o:p></o:p></p><p class=MsoNormal><o:p>&nbsp;</o:p></p></div>
<!-- SPAMfighter Signature -->
<br><hr>I am using the Free version of <a href="http://www.spamfighter.com/len">SPAMfighter</a>.<br />SPAMfighter has removed 33125 of my spam emails to date.<br /><br />Do you have a <a href="http://www.spamfighter.com/SLOW-PCfighter?cid=sigen">slow PC?</a> Try free scan!
</body></html>