2012/1/31 Leszek Ciesielski <span dir="ltr"><<a href="mailto:skolima@gmail.com">skolima@gmail.com</a>></span><br><div class="gmail_quote"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Did you try<br>
<br>
make get-monolite-latest<br>
make<br><br></blockquote><div><br>Tried:<br><br> cd /home/tavasti/build/mono/mcs/class/lib && { (wget -O- <a href="http://mono.ximian.com/daily/monolite-99-latest.tar.gz" target="_blank">http://mono.ximian.com/daily/monolite-99-latest.tar.gz</a> || curl <a href="http://mono.ximian.com/daily/monolite-99-latest.tar.gz" target="_blank">http://mono.ximian.com/daily/monolite-99-latest.tar.gz</a>) | gzip -d | tar xf - ; }<br>

--2012-02-01 08:55:53--  <a href="http://mono.ximian.com/daily/monolite-99-latest.tar.gz" target="_blank">http://mono.ximian.com/daily/monolite-99-latest.tar.gz</a><br>Connecting to 10.21.4.37:8080... connected.<br>Proxy request sent, awaiting response... 404 Not Found<br>

2012-02-01 08:55:53 ERROR 404: Not Found.<br><br>Might  <a href="http://mono.ximian.com/daily/monolite-96-latest.tar.gz" target="_blank">http://mono.ximian.com/daily/monolite-96-latest.tar.gz</a> work? MONO_CORLIB_VERSION is now 99,, but there is no MonoLite later than 96?<br>
<br>Ok, changed in Makefile.am monolite_url = <a href="http://mono.ximian.com/daily/monolite-latest.tar.gz">http://mono.ximian.com/daily/monolite-latest.tar.gz</a><br><br><br>make EXTERNAL_MCS=${PWD}/mcs/class/lib/monolite/gmcs.exe<br>
...<br>make[5]: Entering directory `/home/tavasti/build/mono/mcs'<br>/bin/sh .//mkinstalldirs build/deps<br>mkdir -p -- build/deps<br>touch build/deps/.stamp<br>make[6]: Entering directory `/home/tavasti/build/mono/mcs'<br>
/home/tavasti/build/mono/mcs/class/lib/monolite/gmcs.exe: /home/tavasti/build/mono/mcs/class/lib/monolite/gmcs.exe: cannot execute binary file<br>make[6]: *** [build/deps/basic-profile-check.exe] Error 126<br>make[6]: Leaving directory `/home/tavasti/build/mono/mcs'<br>
*** The compiler '/home/tavasti/build/mono/mcs/class/lib/monolite/gmcs.exe' doesn't appear to be usable.<br>*** You need Mono version 2.4 or better installed to build MCS<br>*** Read INSTALL.txt for information on how to bootstrap a Mono installation.<br>
make[5]: *** [do-profile-check] Error 1<br><br>(Sorry Leszek I first replied you only, not familiar with my webmail)<br></div></div>