Hi,<br><br>The download page for Mono and Monodevelop is outdated. For example mono for  OpenSuse listed only 11.4, missing 12.0/12.1/12.2. although mono stable OBS repo packages for all theme versions.<br><br>Similar in case of MD for OpenSuse,  also for Ubuntu latest version is specified as 10.04, badgerports also have packages for 11.04 and 12.04.<br>

<br>please updated download pages.<br>Thanks<br>--<br clear="all">Sharique uddin Ahmed Farooqui<br><a href="http://safknw.blogspot.com/" target="_blank">http://safknw.blogspot.com/</a><br>"Peace" is the Ultimate desire of mankind.<br>