<div dir="ltr">Hey guys,<div><br></div><div>Maintaining the .NET API has become a pain and we feel that everything that could run with 2.0 could run with 4.5.</div><div><br></div><div>So we are wondering if we should just kill this and get on with our lives.</div>
<div><br>It would let us use Async internally in our class libraries (among other things)</div><div><br></div><div>I wonder if we could just patch the Mono C runtime to redirect all references to the 2.0 assemblies at runtime to the 4.0 gac?</div>
<div><br></div><div>Miguel</div></div>