<div dir="ltr">Hey,<div><br></div><div>There is no 3.5 profile.   There are currently only 2.0, 4.0 (reference assemblies), 4.5 and the mobile versions (mobile, android, ios).</div><div><br></div><div>What you think is 3.5 are assemblies introduced at 3.5, but we ship with the above 4.0/4.5 ones.</div></div><div class="gmail_extra"><br><div class="gmail_quote">On Fri, Oct 24, 2014 at 12:33 AM, xplicit <span dir="ltr"><<a href="mailto:svg@ngs.ru" target="_blank">svg@ngs.ru</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Miguel de Icaza-6 wrote<br>
<span class="">> We are going to remove the build for the .NET 2.0 APIs from Mono which are<br>
> currently provided for bug/feature-compatibility for .NET 2.0<br>
> applications.<br>
<br>
</span>Will you save .NET 3.5 or you are going to remove corlib 2.0 at all?<br>
Removing 2.0 profile is a good thing, but without support of .NET 3.5 it<br>
would be difficult to work with Unity 3D at least.<br>
<br>
<br>
<br>
<br>
--<br>
View this message in context: <a href="http://mono.1490590.n4.nabble.com/Heads-up-Elimination-of-the-2-0-and-4-0-profiles-tp4664323p4664345.html" target="_blank">http://mono.1490590.n4.nabble.com/Heads-up-Elimination-of-the-2-0-and-4-0-profiles-tp4664323p4664345.html</a><br>
<div class="HOEnZb"><div class="h5">Sent from the Mono - Dev mailing list archive at Nabble.com.<br>
_______________________________________________<br>
Mono-devel-list mailing list<br>
<a href="mailto:Mono-devel-list@lists.ximian.com">Mono-devel-list@lists.ximian.com</a><br>
<a href="http://lists.ximian.com/mailman/listinfo/mono-devel-list" target="_blank">http://lists.ximian.com/mailman/listinfo/mono-devel-list</a><br>
</div></div></blockquote></div><br></div>