<div dir="ltr">Time.</div><div class="gmail_extra"><br><div class="gmail_quote">On Sat, Oct 25, 2014 at 3:22 PM, Martin Thwaites <span dir="ltr"><<a href="mailto:monoforum@my2cents.co.uk" target="_blank">monoforum@my2cents.co.uk</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><div><div>Hi all,<br><br>I've been writing some unit tests recently and I've noticed (the hard way, by using things that don't exist like Assert.Throws and having to re-write them) that we're using an old version of NUnit (2.4.8).  Is there a reason for not upgrading to something more current?<br><br></div>The current version is 2.6.3 (and I believe it's mono compliant), however, very soon there will be an amazing new version that will enable tests to run in parallel out of the box (by amending some of the unit tests).<br><br></div>Thanks,<br>Martin<br></div>
<br>_______________________________________________<br>
Mono-devel-list mailing list<br>
<a href="mailto:Mono-devel-list@lists.ximian.com">Mono-devel-list@lists.ximian.com</a><br>
<a href="http://lists.ximian.com/mailman/listinfo/mono-devel-list" target="_blank">http://lists.ximian.com/mailman/listinfo/mono-devel-list</a><br>
<br></blockquote></div><br></div>