<div dir="ltr">Does anybody know what happened to 2.0 and 3.5 DLLs? Were those libraries deprecated?<br><br>I
 built mono using latest code on GitHub but it seems that the target 
framework is not built anymore. Is there anyway to get them back? <br><br>I'm having trouble to build MonoDevelop because IKVM is depending on 3.5 targets.<br><br>/monodevelop/main/external/<div>ikvm/reflect/IKVM.Reflection.csproj could not import "$(MSBuildToolsPath)\Microsoft.CSharp.targets"<br><br>And I also got this warning:<br><br>warning : Default tasks file /usr/local/lib/mono/3.5/Microsoft.Common.tasks not found, ignoring.<br><br>Please advice.<br clear="all"><br><br></div>Thanks,<div class=""><div id=":3fz" class="" tabindex="0"><img class="" src="https://ssl.gstatic.com/ui/v1/icons/mail/images/cleardot.gif"></div></div><br>-- <br><div class="gmail_signature"><div><span style="color:rgb(51,51,255)">_____________________________</span></div><font color="#3333ff">Manuel Espinosa</font><div><div><font color="#3333ff">E-mail: <a href="mailto:manchax@gmail.com" target="_blank">manchax@gmail.com</a></font></div><div><br></div></div></div>
</div>