<html>
<head>
<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style></head>
<body class='hmmessage'><div dir='ltr'><font color="#000000" face="Calibri,sans-serif">Yep, and that change shipped in Mono 4.0, so it's long gone :)<br id="FontBreak"></font><br><br><div>> To: mono-devel-list@lists.ximian.com<br>> From: knocte@gmail.com<br>> Date: Sat, 8 Aug 2015 14:32:47 +0200<br>> Subject: Re: [Mono-dev] Old version of Entity Framework bundled with Mono<br>> <br>> On 08/08/15 06:52, Daniel Lo Nigro wrote:<br>> > I recently spend a while debugging an issue I was having with Entity<br>> > Framework, only to find that it was happening because Mono ships with a<br>> > beta version in its GAC. Would it be possible to either update this to<br>> > the latest release build, or stop shipping with it and instead let<br>> > people use their own version from NuGet? There's some bugs in the<br>> > bundled beta that were resolved in the final release, and it's lacking<br>> > some of the classes (for example, DbConfiguration is missing). Shipping<br>> > an older version in the GAC is problematic as a GAC'd version of an<br>> > assembly is always preferred over a local copy, so I needed to<br>> > completely delete it from the GAC to get my site to work properly.<br>> <br>> <br>> This has already been done in the master branch:<br>> <br>> https://github.com/mono/mono/commit/c1bbee0b95f300df9d5d2d9e6bb3f3c162d73406<br>> <br>> _______________________________________________<br>> Mono-devel-list mailing list<br>> Mono-devel-list@lists.ximian.com<br>> http://lists.ximian.com/mailman/listinfo/mono-devel-list<br></div>                                    </div></body>
</html>