<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    When are either 4.2 or 4.0.5 due to be fully live?<br>
    <br>
    <div class="moz-cite-prefix">On 17/08/15 14:44, Rodrigo Kumpera
      wrote:<br>
    </div>
    <blockquote
cite="mid:CACmR+BDOiahQWBE4XrnTKDzohORZTUySKejSYx6XUpL3zBeZkw@mail.gmail.com"
      type="cite">
      <div dir="ltr">The fix will be part of mono 4.2.0.
        <div><br>
        </div>
        <div>We could later backport it to mono 4.0.5 if 4.2 is not an
          option.</div>
        <div><br>
        </div>
        <div>--</div>
        <div>Rodrigo</div>
        <div><br>
        </div>
      </div>
      <div class="gmail_extra"><br>
        <div class="gmail_quote">On Sat, Aug 15, 2015 at 10:59 AM,
          Stephen G. Parry <span dir="ltr"><<a
              moz-do-not-send="true"
              href="mailto:sgparry@mainscreen.com" target="_blank">sgparry@mainscreen.com</a>></span>
          wrote:<br>
          <blockquote class="gmail_quote" style="margin:0 0 0
            .8ex;border-left:1px #ccc solid;padding-left:1ex">Hi All,<br>
            We have what looks like a reversion of bug #28777<br>
            (<a moz-do-not-send="true"
              href="https://bugzilla.xamarin.com/show_bug.cgi?id=28777"
              rel="noreferrer" target="_blank">https://bugzilla.xamarin.com/show_bug.cgi?id=28777</a>).
            This is causing<br>
            KeePass to fail when saving compressed files whilst running
            on<br>
            4.0.3.20-0xamarin1. The same problem was reported by the
            community as<br>
            fixed in 4.0.1.44-1 arch linux, although whether that was
            downstream<br>
            patch or not I'm not sure. Either way, it is currently
            broken in the<br>
            'stable' version. The bug is marked as fixed in 4.3 trunk.
            Please can we<br>
            have a backport / re-fix? This is causing serious grief for
            those of us<br>
            who need a recent mono runtime for keepass, e.g. to get ssl
            support<br>
            working via ca-certificates-mono.<br>
            Thanks<br>
            Stephen Parry<br>
            <br>
            _______________________________________________<br>
            Mono-devel-list mailing list<br>
            <a moz-do-not-send="true"
              href="mailto:Mono-devel-list@lists.ximian.com">Mono-devel-list@lists.ximian.com</a><br>
            <a moz-do-not-send="true"
              href="http://lists.ximian.com/mailman/listinfo/mono-devel-list"
              rel="noreferrer" target="_blank">http://lists.ximian.com/mailman/listinfo/mono-devel-list</a><br>
          </blockquote>
        </div>
        <br>
      </div>
    </blockquote>
    <br>
  </body>
</html>