<div dir="ltr"><span style="font-size:12.8px">I am attempting to build a project through cmake for xcode. </span><div style="font-size:12.8px">The project required mono framework , so I installed mono and also built the source.</div><div style="font-size:12.8px">I then get this message from Xcode I am not sure what this means. </div><div style="font-size:12.8px"><br></div><div style=""><div style="font-size:12.8px">/Users/User/MyApp/ext/mono/bin/mkbundle -o createcore_managed.c -oo createcore_managed_deps.o -c --nomain --config-dir /Users/User/MyApp/ext/mono/etc --config /Users/User/MyApp/ext/mono/etc/mono/config --machine-config /Users/User/MyApp/ext/mono/etc/mono/4.5/machine.config --mono /Users/User/MyApp/ext/mono/lib/mono/4.5/ --deps /Users/User/MyApp-Build/bin/CreateCore.dll /Users/User/MyApp-Build/bin/FM.dll /Users/User/MyApp-Build/bin/FSLLINK.dll /Users/User/MyApp-Build/bin/Ionic.Zlib.dll /Users/User/MyApp-Build/bin/PList.dll /Users/User/MyApp-Build/bin/Renci.SshNet.dll /Users/User/MyApp-Build/bin/MIConvexHullPlugin.dll /Users/User/MyApp-Build/bin/MathNet.Numerics.dll</div><div style="font-size:12.8px">WARNING:</div><div style="font-size:12.8px">  Check that the machine.config file you are bundling</div><div style="font-size:12.8px">  doesn't contain sensitive information specific to this machine.</div><div style="font-size:12.8px">OS is: Darwin</div><div style="font-size:12.8px">Sources: 10 Auto-dependencies: True</div><div style="font-size:12.8px">ERROR: Cannot find assembly `--mono'</div><div style="font-size:12.8px">make: *** [/Users/User/MyApp-Build/createcore/createcore_managed.c] Error 1</div><div style="font-size:12.8px">Command /bin/sh failed with exit code 2</div><div style="font-size:12.8px"><br></div><div style="font-size:12.8px">I downloaded the mono project from the git resource</div><div style=""><span style="font-size:12.8px">git clone <a href="https://github.com/mono/mono.git">https://github.com/mono/mono.git</a></span><br></div><div style=""><span style="font-size:12.8px">Then I did the following</span></div><div style=""><span style="font-size:12.8px"><div>./autogen.sh --prefix=/Users/User/mono --disable-nls </div><div>   >make get-monolite-latest</div><div>   >make</div><div>   >make install </div><div>The build process completed successfully.</div><div><br></div><div>Any suggestions on why I might be getting that error <span style="font-size:12.8px">ERROR: Cannot find assembly `--mono'</span></div><div><span style="font-size:12.8px"><br></span></div></span></div></div></div>