LoadModule cgi_module modules/mod_cgi.so<br>LoadModule mono_module modules/mod_mono.so<br>Alias /test &quot;/var/www/html/test&quot;<br>AddMonoApplications default &quot;/test:/var/www/www/html&quot;<br>&lt;Location /test&gt;
<br>SetHandler mono<br>&lt;/Location&gt;<br><br>#<br># The following modules are not loaded by default:<br>#<br>#LoadModule cern_meta_module modules/mod_cern_meta.so<br>#LoadModule asis_module modules/mod_asis.so<br><br>#
<br># Load config files from the config directory &quot;/etc/httpd/conf.d&quot;.<br>#<br>Include conf.d/*.conf<br><br>Include /etc/httpd/conf.d/mod_mono.conf<br>#<br><br><br><br><br><br><div><span class="gmail_quote">On 6/5/07, 
<b class="gmail_sendername">Christopher Granade</b> &lt;<a href="mailto:cgranade@gmail.com">cgranade@gmail.com</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
On Tuesday 05 June 2007 17:03, <a href="mailto:kubota2550@gmail.com">kubota2550@gmail.com</a> wrote:<br>&gt; Does anyone have tips on getting mod-mono installed on Fedora 7?&nbsp;&nbsp;I want to<br>&gt; add <a href="http://asp.net">
asp.net</a> capabilities to Apache.&nbsp;&nbsp;I&#39;ve followed the directions but no<br>&gt; luck.&nbsp;&nbsp;The html pages appear correctly but asp code is shown as code.<br><br>Can you post some of the relevant sections from the apache config files? It
<br>sounds as if a reference to the mod-mono handler might be missing.<br>--Chris Granade<br>_______________________________________________<br>Mono-list maillist&nbsp;&nbsp;-&nbsp;&nbsp;<a href="mailto:Mono-list@lists.ximian.com">Mono-list@lists.ximian.com
</a><br><a href="http://lists.ximian.com/mailman/listinfo/mono-list">http://lists.ximian.com/mailman/listinfo/mono-list</a><br></blockquote></div><br>