hello ,<br />&nbsp;&nbsp; I am still confused !! I don't understand why monodevelop package wants mint....or is it a package i have to install?Here I paste the snippet dump from my terminal screen...Please have a look at it and tell me what's the issue..Thanking in advance..<br />rupanu<br /><br />/***************************terminal***********************************************/<br /><br />linux:~ # mono --version<br />Mono JIT compiler version 1.2.4 (tarball)<br />Copyright (C) 2002-2007 Novell, Inc and Contributors. www.mono-project.com<br />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; TLS:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; __thread<br />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; GC:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Included Boehm (with typed GC)<br />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; SIGSEGV:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; normal<br />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Architecture:&nbsp; x86<br />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Disabled:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; none<br />linux:~ # cd monodevelop-0.13.1/<br />linux:~/monodevelop-0.13.1 # ./configure<br />checking for a BSD-compatible install... /usr/bin/install -c<br />checking whether build environment is sane... yes<br />checking for gawk... gawk<br />checking whether make sets $(MAKE)... yes<br />checking how to create a ustar tar archive... gnutar<br />checking whether to enable maintainer-specific portions of Makefiles... no<br />checking for intltool &gt;= 0.25... 0.33 found<br />checking for perl... /usr/bin/perl<br />checking for XML::Parser... ok<br />checking for iconv... /usr/bin/iconv<br />checking for msgfmt... /usr/bin/msgfmt<br />checking for msgmerge... msgmerge<br />checking for xgettext... xgettext<br />checking for mono... /usr/local/bin/mono<br />checking for gmcs... /usr/local/bin/gmcs<br />checking for update-mime-database... /usr/bin/update-mime-database<br />checking for update-desktop-database... /opt/gnome/bin/update-desktop-database<br />checking for pkg-config... /usr/bin/pkg-config<br />checking for mono &gt;= 1.1.10... checking for mint &gt;= 1.1.10... configure: error: Please install mono version 1.1.10 or later to install MonoDevelop.<br />Please see http://www.mono-project.org/ to download latest mono sources or packages<br />linux:~/monodevelop-0.13.1 #<br /><br />&nbsp;/********************************************************************************/<br /><br><Table border=0 Width=644 Height=57 cellspacing=0 cellpadding=0 style='font-family:Verdana;font-size:11px;line-height:15px;'><TR><td><a href='http://adworks.rediff.com/cgi-bin/AdWorks/click.cgi/www.rediff.com/signature-home.htm/1050715198@Middle5/1221966_1215777/1221155/1?PARTNER=3&OAS_QUERY=null target=new '><img src =http://imadworks.rediff.com/cgi-bin/AdWorks/adimage.cgi/1221966_1215777/creative_1221155.gif  alt='office 07'  border=0></a></td></TR></Table>