<br><br><div class="gmail_quote">On Wed, Jul 21, 2010 at 9:21 PM, Sylvain Pointeau <span dir="ltr">&lt;<a href="mailto:sylvain.pointeau@gmail.com">sylvain.pointeau@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<br><br><div class="gmail_quote"><div class="im">On Wed, Jul 21, 2010 at 9:03 PM, Sylvain Pointeau <span dir="ltr">&lt;<a href="mailto:sylvain.pointeau@gmail.com" target="_blank">sylvain.pointeau@gmail.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<div class="gmail_quote"><div><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;"><div class="gmail_quote"><div><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">


<div style="word-wrap: break-word;"><div><div><blockquote type="cite">for compiling mono, I installed<br>gettext 0.18.1.1<br>libiconv 1.13.1<br>glib-2.24.1<br> </blockquote></div></div></div></blockquote><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">



<br><div style="word-wrap: break-word;"><div>You shouldn&#39;t have installed any of these as they aren&#39;t needed, and not supported on x86-64 darwin.</div></div></blockquote></div><div><br></div></div></blockquote></div>

<div>
<br></div></div></blockquote></div><div>I listened to you, then I uninstall all of them...<br>I rerun the command:<br><br>./autogen.sh --prefix=/user/local/mono64/ --build=x86_64-apple-darwin10<br><br>then I have the error:<br>

<br>configure: error: msgfmt not found. You need to install the &#39;gettext&#39; package, or pass --enable-nls=no to configure.<br><br>Should I put the option --enable-nls=no then?<br><br><br></div></div></blockquote><div>
 </div><div>I just removed also pkg-config... and I have now:<br><br>configure: error: You need to install pkg-config<br>configure: error: ./configure failed for eglib<br><br><br>Are you sure I should not install those tools?<br>
</div></div><br>Best regards,<br>Sylvain<br><br>