Well, It&#39;s like a helloworld service. There is barely any code involved.<div><br></div><div>As for the versions, I will try the 2.10.x and let you know if it fixes my problem</div><div><br></div><div>Thanks.</div><div>
<br></div><div>-Vinod<br><br><div class="gmail_quote">On Thu, Jul 21, 2011 at 4:58 PM, Atsushi Eno <span dir="ltr">&lt;<a href="mailto:atsushieno@veritas-vos-liberabit.com">atsushieno@veritas-vos-liberabit.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">Hello,<br>
<br>
Without the actual sources I can only guess, but .NET 4 has<br>
couple of configuration changes which 2.8.x does not likely<br>
to support. Also it has much less configuration elements<br>
support as compared to 2.10.x.<br>
<br>
Atsushi Eno<br>
<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div class="im">
Hi, I am trying to host a simple application with one aspx, asmx and svc file each. I followed the below guide to achieve the hosting (since I am very new to the linux world, it took a while to understand it!): <a href="http://www.mono-project.com/Mod_mono#Manual_Mod_Mono_Configuration" target="_blank">http://www.mono-project.com/<u></u>Mod_mono#Manual_Mod_Mono_<u></u>Configuration</a> After all the hosting, I am able to access the aspx and asmx file. But when I try to access the svc file, I get the below error: */The ServiceHost must have at least one application endpoint (that does not include metadata exchange endpoint) defined by either configuration, behaviors or call to AddServiceEndpoint methods./* or */HttpListenerContext does not match any of the registered channels/* Below is how my ServiceModel part of web.config looks: Can you please tell me what I am doing wrong? Note: I used MS VS 2010 to create this project and then published it. The published directory is copied to the Apache/Linux Environment. The WCF doesn&#39;t make use of any complex type. I am using Mono Version 2.8.2<br>
</div>
View this message in context: WCF Hosting Problem &lt;<a href="http://mono.1490590.n4.nabble.com/WCF-Hosting-Problem-tp3682894p3682894.html" target="_blank">http://mono.1490590.n4.<u></u>nabble.com/WCF-Hosting-<u></u>Problem-tp3682894p3682894.html</a><u></u>&gt;<br>

Sent from the Mono - General mailing list archive &lt;<a href="http://mono.1490590.n4.nabble.com/Mono-General-f1490591.html" target="_blank">http://mono.1490590.n4.<u></u>nabble.com/Mono-General-<u></u>f1490591.html</a>&gt; at Nabble.com.<div class="im">
<br>
<br>
<br>
______________________________<u></u>_________________<br>
Mono-list maillist  -  <a href="mailto:Mono-list@lists.ximian.com" target="_blank">Mono-list@lists.ximian.com</a><br>
</div><div class="im"><a href="http://lists.ximian.com/mailman/listinfo/mono-list" target="_blank">http://lists.ximian.com/<u></u>mailman/listinfo/mono-list</a><br>
</div></blockquote>
<br>
</blockquote></div><br></div>