<br>I&#39;m trying to set up a --prefix=/opt/mono-2.10 build of mono/mono and mono/debugger (also mono/monodevelop and its dependencies, but I&#39;m trying mdb first)<br><br>When I run the mdb I&#39;ve built (/opt/mono-2.10/bin/mdb), it seems to be running the out-of-date /usr/bin/mono (for either the mdb process of the process being debugged), e.g. when I run this:<br>
<br>    /opt/mono-2.10/bin/mdb -run  test.exe<br><br>I&#39;ve tried variations on the flags -mono-prefix and -mono, which seem to help, but then I get an error &quot;The Mono Debugger is not supported on this platform&quot;<br>
<br>    /opt/mono-2.10/bin/mdb -run -mono-prefix:/opt/mono-2.10 -mono:/opt/mono-2.10/bin/mono  test.exe<br>
<br>Anyone got any notes on building and using a parallel build of the debugger? <br><br><br>