Hi,<br><br>I'm building from svn on a MacBook Pro (Intel-based MacOS X 10.4.7) and get a failure during configuration:<br><br>PKG_CHECK_MODULES(BASE_DEPENDEN<div id="mb_0">CIES, glib-2.0 &gt;= $GLIB_REQUIRED_VERSION)<br><div>
<br>
where GLIB_REQUIRED_VERSION=
1.3.11 in the config script. Note that<br><br>[mymachine] pkg-config --modversion glib-2.0<br>2.12.2<br clear="all"><br>I
saw some reference to this in an old 2003 discussion group, but no
actual solution was there. I just commented out the PKG_CHECK... line
in the configure script and get everything to build fine.
<br><br>What is this error and why is it happening? Anyone?<br><br>Thanks,<br><br>Emery</div></div><br clear="all"><br>-- <br>Emery Conrad<br>Department of Mathematics<br>University of Michigan<br>4827 East Hall<br>Ann Arbor, MI 48109-1043
<br>(734) 936-9973<br><a href="http://www-personal.umich.edu/~emeryc">http://www-personal.umich.edu/~emeryc</a>