<HTML><HEAD><STYLE media="all" type="text/css">         #sig {                 /* Typography */                 color: black;                 font-size: 9pt;                 font-family: Arial, Verdana, sans-serif;                 background-color: #FFFCF6;                 line-height: 15px;                 margin: 6px 0;                 padding: 6px;                 border-top: 1px #999999 dotted;                 border-bottom: 1px #999999 dotted;         }         #sig .row2 {                                 margin-top: 0px;                 margin-bottom: -8px;         }         #sig .row a:link, #sig .row a:visited {                 color: #511a06;                 text-decoration: underline;                 border-bottom: none;         }         #sig .row a:hover {                 color: #c20e0a;                 text-decoration: none;         } </STYLE></HEAD><BODY style="word-wrap: break-word; -khtml-nbsp-mode: space; -khtml-line-break: after-white-space; "><DIV><DIV style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; font: normal normal normal 12px/normal Helvetica; min-height: 14px; "><BR></DIV><DIV style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; ">On Jan 3, 2007, at 12:01 PM, Rob Tsuk wrote:</DIV><DIV style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; "><FONT class="Apple-style-span" color="#0000DF">Hi everyone,</FONT></DIV><DIV style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; font: normal normal normal 12px/normal Helvetica; color: rgb(0, 0, 223); min-height: 14px; "><FONT class="Apple-style-span" color="#0000DF"><BR></FONT></DIV><DIV style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; "><FONT class="Apple-style-span" color="#0000DF">Has anyone ever tried to get the Mono debugger to compile under Mac </FONT><FONT class="Apple-style-span" color="#0000DF"> </FONT></DIV><DIV style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; "><FONT class="Apple-style-span" color="#0000DF">OS X?</FONT></DIV><DIV style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; font: normal normal normal 12px/normal Helvetica; min-height: 14px; "><BR></DIV><DIV style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; ">As far as I know, the issue with running the debugger on Mac OS X is because the debugger uses the ELF binary format, whereas Mac OS X uses the Mach-O binary format.</DIV><DIV style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; font: normal normal normal 12px/normal Helvetica; min-height: 14px; "><BR></DIV><DIV style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; ">Somebody correct me if I'm wrong.</DIV><DIV style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; font: normal normal normal 12px/normal Helvetica; min-height: 14px; "><BR></DIV><DIV style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; ">Cheers</DIV><DIV><BR class="khtml-block-placeholder"></DIV><BLOCKQUOTE type="cite"> </BLOCKQUOTE></DIV><BR><DIV> <DIV id="sig">         <DIV class="row">                 <STRONG>R. Tyler Ballance</STRONG>: Custom Mac and Linux Development at <A href="http://www.bleepconsulting.com">bleep. consulting</A>                 <BR>                 contact: <A href="mailto:tyler@bleepconsulting.com">tyler@bleepconsulting.com</A> | jabber: <A href="jabber:tyler@jabber.geekisp.com">tyler@jabber.geekisp.com</A>         </DIV>         <DIV class="row2">                 <A href="http://www.bleepconsulting.com" title="visit bleepconsulting.com"><IMG src="http://bleepconsulting.com/images/bleep_consulting_small.png" border="0"></A>         </DIV> </DIV> </DIV><BR></BODY></HTML>