<HTML><BODY style="word-wrap: break-word; -khtml-nbsp-mode: space; -khtml-line-break: after-white-space; "><DIV>While it is true that you failed early, it is also true that your situation is relatively rare in the outside world. Macs are not used that often with Active Directory accounts ( I mean, as a percentage of the total installed base of Macs it must be far less than 1%). You would probably be excluding more people by not allowing 10.3.x users, or even 10.2.x users to not use your application. Which is what I do for technical reasons.</DIV><DIV><BR class="khtml-block-placeholder"></DIV><DIV>I intend to look at this problem soon, but am not sure if there is an answer. At the lowest level it seems to be an Apple bug. My solution may be to catch that my application is running on Active Directory and warn the user that it is not supported.</DIV><DIV><BR class="khtml-block-placeholder"></DIV><DIV>In the meantime, if possible, you should move development to a non-AD account.</DIV><DIV><BR class="khtml-block-placeholder"></DIV><DIV>-- Eoin</DIV><DIV><BR class="khtml-block-placeholder"></DIV><BR><DIV><DIV>On 3 Apr 2007, at 22:28, Daniel Abrams wrote:</DIV><BR class="Apple-interchange-newline"><BLOCKQUOTE type="cite"><SPAN class="Apple-style-span" style="border-collapse: separate; border-spacing: 0px 0px; color: rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: normal; text-align: auto; -khtml-text-decorations-in-effect: none; text-indent: 0px; -apple-text-size-adjust: auto; text-transform: none; orphans: 2; white-space: normal; widows: 2; word-spacing: 0px; "><SPAN class="Apple-converted-space"> </SPAN>I gather from reading the list that Mono development for Mac OS X is lagging a bit, but failing so hard so early is a bit disheartening.  Not meant to be a flame, just looking for suggestions to continue my exploration.</SPAN></BLOCKQUOTE></DIV><BR></BODY></HTML>