<html><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><div><div><div>On 12-Feb-08, at 6:13 AM, John Tear wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite"> <div> <!-- Converted from text/plain format --><p><font size="2">Hi<br> <br> I tried to upgrade my mono installation to version 1.2.6_6 on Mac OSX 10.4.11.<br> <br> When it gets to the end of the installation I get the following error: 'Please try installing again'.<br> <br> I have tried installing it a few times with the same error. Is there a procedure for removing the previous installation?<br> <br> Any ideas?<br> <br></font></p></div></blockquote><div><br class="webkit-block-placeholder"></div>We unfortunately shipped 1.2.6_6 with a hard requirement on X11 to install successfully. &nbsp;You should install X11, or 1.2.6_5, or 1.9p2 to work around this (I suggest X11, if you want Gtk# and other such goodness to work)</div><div><br class="webkit-block-placeholder"></div><div>Sorry for the issues.</div><div><br class="webkit-block-placeholder"></div><div>-g</div><div><br></div></div></body></html>