Andreas,<br><br>I spoke too soon! Your suggestion was a great hel, thanks! I was symlinking the wrong file. Once I realized my mistake, I made some new symlinks and the terminal recognizes ikvm to my great relief!<br><br>However, I am getting the following error message:<br><br>Corlib not in sync with this runtime: expected corlib version 65, found 54.<br>Loaded from: /sw/lib/mono/1.0/mscorlib.dll<br>Download a newer corlib or a newer runtime at http://www.go-mono.com/daily.<br><br>I have had issues such as this in the past but had figured it wouldn't be a problem when this was all part of the same download. I will try to get the newest version of the whole package to see if this resolves any issues (unless anyone has better suggestions?)!<br><br>Anyway, thanks all, for your assistance.<br><br>Chris<br><br><b><i>Andreas Färber &lt;andreas.faerber@web.de&gt;</i></b> wrote:<blockquote class="replbq" style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px;
 padding-left: 5px;"> Christopher,<br><br>Am 21.05.2008 um 01:39 schrieb christopher hord:<br><br>&gt; I get the response:<br>&gt;<br>&gt; /Library/Frameworks/Mono.framework/Versions/1.9.1/bin/ikvm<br>&gt; /Library/Frameworks/Mono.framework/Versions/1.9.1/bin/ikvmc<br>&gt; /Library/Frameworks/Mono.framework/Versions/1.9.1/bin/ikvmstub<br>&gt; /Library/Frameworks/Mono.framework/Versions/1.9.1/lib/ikvm<br>&gt; /Library/Frameworks/Mono.framework/Versions/1.9.1/lib/ikvm/ikvm- <br>&gt; native.dll<br>&gt; /Library/Frameworks/Mono.framework/Versions/1.9.1/lib/ikvm/ikvm.exe<br>&gt; /Library/Frameworks/Mono.framework/Versions/1.9.1/lib/ikvm/ikvmc.exe<br>&gt; /Library/Frameworks/Mono.framework/Versions/1.9.1/lib/ikvm/ <br>&gt; ikvmstub.exe<br>&gt; /Library/Frameworks/Mono.framework/Versions/1.9.1/lib/libikvm-native.a<br>&gt; /Library/Frameworks/Mono.framework/Versions/1.9.1/lib/libikvm- <br>&gt; native.dylib<br>&gt; /Library/Frameworks/Mono.framework/Versions/1.9.1/lib/libikvm-
 <br>&gt; native.la<br>&gt; /Library/Frameworks/Mono.framework/Versions/1.9.1/lib/mono/ikvm<br>&gt; /Library/Frameworks/Mono.framework/Versions/1.9.1/share/pkgconfig/ <br>&gt; ikvm.pc<br>&gt;<br>&gt; Encouraged by that, I decided maybe I was going about it wrong,  <br>&gt; since ikvm might always expect a classname to follow. I whipped up a  <br>&gt; quick "hello world", compiled a class and put that class into the  <br>&gt; ikvm folder (so I knew everything should be found, because all the  <br>&gt; files were in the same directory).<br><br>I can execute ikvm on 1.9.1_3 on Intel, the executable is symlinked  <br>in /usr/bin. You can execute it without arguments and get a help  <br>screen. You shouldn't need to put your files in any special folder.<br><br>Check whether there is such a symlink on your system ("ls -l /usr/bin/ <br>ikvm") and whether /usr/bin is in your $PATH ("echo $PATH").<br><br>&gt; I navigated to that directory and entered "ikvm" classname from the 
 <br>&gt; terminal. Still got "-bash: ikvm: command not found...."<br><br>To execute it from the current directory you need to enter "./ikvm"  <br>instead.<br><br>Andreas<br></blockquote><br>