<HTML>
<HEAD>
<TITLE>MonoDevelop 2.0</TITLE>
</HEAD>
<BODY>
<FONT FACE="Lucida Grande"><SPAN STYLE='font-size:11pt'>I&#8217;m running Mono and MonoDevelop on an intel macbook with osx10.5. I can run MonoDevelop 2.0-3 BUT the latest version is not finding packages like gtk-sharp (whereas previous versions did). I get the following message in the console:<BR>
<BR>
Apr &nbsp;3 13:33:15 ggembook [0x0-0x45045].com.ximian.monodevelop[13055]: ERROR [2009-04-03 13:33:15Z]: Could not run pkg-config to locate system assemblies and development packages.<BR>
Apr &nbsp;3 13:33:16 ggembook [0x0-0x45045].com.ximian.monodevelop[13055]: (MonoDevelop:13064): GdkPixbuf-CRITICAL **: gdk_pixbuf_composite: assertion `dest_x &gt;= 0 &amp;&amp; dest_x + dest_width &lt;= dest-&gt;width' failed<BR>
Apr &nbsp;3 13:33:18: --- last message repeated 2 times ---<BR>
Apr &nbsp;3 13:33:17 ggembook [0x0-0x45045].com.ximian.monodevelop[13055]: node `classlib-cocoa' is not defined on the documentation map<BR>
<BR>
I have pkg-config installed and its in $PATH.<BR>
<BR>
Any suggestions as to a solution?<BR>
<BR>
Thanks<BR>
Gareth Baker<BR>
<BR>
<BR>
</SPAN></FONT>
</BODY>
</HTML>