<html><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">
To Whom It May Concern,<div><br></div><div>Can you help me finish the installation of "MonoFramework 1.2.6"?  I'm running an installation of iFolder 3.7.2 on my Mac (OSX 10.4.11).  I've tried several times and the last image reads "The installation ran into problems, please try again."</div><div><br></div><div>I suppose this is why I cannot open the iFolder application, which reads "this application is not supported by your system".</div><div><br></div><div>Is there a different version I should download instead of</div><div><a href="http://ifolder3.pbu.edu/MonoFramework-1.2.6_6.macos10.novell.universal.dmg">http://ifolder3.pbu.edu/MonoFramework-1.2.6_6.macos10.novell.universal.dmg</a></div><div>?</div><div><br></div><div>Any help would be appreciated,</div><div><br></div><div>Steve Vallette<br><br><div> <span class="Apple-style-span" style="border-collapse: separate; color: rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-align: auto; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0; "><div><div>Stephen Vallette</div><div>Assistant Professor</div><div>Philadelphia Biblical University</div><div>School of Arts and Sciences</div><div><a href="mailto:svallette@pbu.edu">svallette@pbu.edu</a></div></div><div><br></div></span><br class="Apple-interchange-newline"> </div><br></div></body></html>