I use mono version 2.4.3 and i download xsp and mod_mono in the same 
version.<br>I compile very simpli.<br><br><span style="font-family: courier new,monospace;">./configure</span><br style="font-family: courier new,monospace;">
<span style="font-family: courier new,monospace;">make</span><br style="font-family: courier new,monospace;"><span style="font-family: courier new,monospace;">make install</span><br><br>and compile is 
successful.<br>But when i add to httpd.conf only (without 
mod_mono.config)<br>
<span style="font-family: courier new,monospace;">LoadModule mono_module
 libexec/apache2/mod_mono.so</span><br><br>I get this error <br><br><span style="font-family: courier new,monospace;">httpd: Syntax error on line
 164 of /private/etc/apache2/httpd.conf: Cannot load 
/usr/libexec/apache2/mod_mono.so into server: 
dlopen(/usr/libexec/apache2/mod_mono.so, 10): Symbol not found: 
_g_ascii_table\n  Referenced from: /usr/libexec/apache2/mod_mono.so\n 
 Expected in: dynamic lookup\n</span><br style="font-family: courier new,monospace;">
<br>And also information about lib:<br><span style="font-family: courier new,monospace;"> otool -L /usr/libexec/apache2/mod_mono.so</span><br style="font-family: courier new,monospace;"><span style="font-family: courier new,monospace;">/usr/libexec/apache2/mod_mono.so:</span><br style="font-family: courier new,monospace;">

<span style="font-family: courier new,monospace;">        
/usr/lib/libresolv.9.dylib (compatibility version 1.0.0, current version
 25.0.2)</span><br style="font-family: courier new,monospace;"><span style="font-family: courier new,monospace;">        
/usr/lib/libSystem.B.dylib (compatibility version 1.0.0, current version
 111.1.4)</span><br style="font-family: courier new,monospace;">
<span style="font-family: courier new,monospace;">        
/System/Library/Frameworks/Carbon.framework/Versions/A/Carbon 
(compatibility version 2.0.0, current version 136.0.0)</span><br style="font-family: courier new,monospace;">
<span style="font-family: courier new,monospace;">        
/usr/lib/libgcc_s.1.dylib (compatibility version 1.0.0, current version 
1.0.0)</span><br><br>I do not know what to look for this to work