It is a recursive issue:<div><br></div><div>... continues<br><div><div>   at MonoMac.WebKit.WebView..ctor()</div><div>   at System.Object.dce35203-c3dd-44c2-b544-f709265624a7(IntPtr , MonoMac.ObjCRuntime.Selector )</div><div>
   at MonoMac.ObjCRuntime.Messaging.IntPtr_objc_msgSend(IntPtr , IntPtr )</div><div>   at MonoMac.WebKit.WebView..ctor()</div><div>   at System.Object.dce35203-c3dd-44c2-b544-f709265624a7(IntPtr , MonoMac.ObjCRuntime.Selector )</div>
<div>   at MonoMac.ObjCRuntime.Messaging.IntPtr_objc_msgSend(IntPtr , IntPtr )</div><div>   at MonoMac.WebKit.WebView..ctor()</div><div>   at MonoMac.AppDelegate.FinishedLaunching(MonoMac.Foundation.NSObject notification)</div>
<div>   at MonoMac.AppKit.NSApplication.NSApplicationMain(Int32 , System.String[] )</div><div>   at MonoMac.AppKit.NSApplication.Main(System.String[] args)</div><div><br></div><div>I have not gone further than this.</div>
<div>Duane</div><div><br></div><div><br></div><br><div class="gmail_quote">On Fri, Aug 6, 2010 at 11:05 AM, Duane Wandless <span dir="ltr">&lt;<a href="mailto:duane@wandless.net">duane@wandless.net</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">I do not use WebView.  From the crash report it clearly is in some kind of recursive loop.<div><br></div><div>My only guess is the WebKit library is not being loaded.  But that is only a guess.</div>
<div><br></div><font color="#888888"><div>Duane</div></font><div><div></div><div class="h5">
<div><br><div class="gmail_quote">On Fri, Aug 6, 2010 at 8:39 AM, MichaelK <span dir="ltr">&lt;<a href="mailto:michael.kostukov@gmail.com" target="_blank">michael.kostukov@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

<br>
Common, guys. I&#39;m sure someone has seen this problem. It is currently not<br>
possible to use WebView in the current version of MonoMac- whether you<br>
create it manually or insert via I.B.- you get the crash when starting the<br>
application:<br>
<div><br>
WebView(0x6e8f90) - NSView not correctly initialized. Did you forget to call<br>
super?<br>
<br>
</div>Has anybody found a solution?<br>
<font color="#888888">--<br>
View this message in context: <a href="http://mono.1490590.n4.nabble.com/MonoMac-and-WebKit-tp2292126p2316265.html" target="_blank">http://mono.1490590.n4.nabble.com/MonoMac-and-WebKit-tp2292126p2316265.html</a><br>
</font><div><div></div><div>Sent from the Mono - OSX mailing list archive at Nabble.com.<br>
_______________________________________________<br>
Mono-osx mailing list<br>
<a href="mailto:Mono-osx@lists.ximian.com" target="_blank">Mono-osx@lists.ximian.com</a><br>
<a href="http://lists.ximian.com/mailman/listinfo/mono-osx" target="_blank">http://lists.ximian.com/mailman/listinfo/mono-osx</a><br>
</div></div></blockquote></div><br></div>
</div></div></blockquote></div><br></div></div>