<html><head><style type="text/css"><!-- DIV {margin:0px;} --></style></head><body><div style="font-family:arial, helvetica, sans-serif;font-size:10pt"><P>I have a .NET app that is working great on Windows. I can get this same app with Mono 2.6.7 on OS X but the performance is absolutely abysmal and makes the app completely unusable. The GUI for this app is primarily a data grid. When running under Mono 2.6.7 on OS X the grid often does not correctly respond to right-clicks or left-clicks&nbsp;of the mouse (when compared to the app running under .NET 3.5 on Windows.) In addition to the uncooperative GUI controls the app's overall performance is quite sluggish on my 2.4 GHz Core 2 Duo with 4 GB of RAM running OS X 10.6.4.&nbsp; Is there anything I can tweak to make this app work better with Mono?</P>
<P>&nbsp;</P>
<P>&nbsp;</P>
<P>&nbsp;</P>
<P>The app uses the following namespaces:</P>
<P>&nbsp;</P>
<P>using Microsoft.Win32;<BR>using System.Collections.Generic;<BR>using System.Collections;<BR>using System.ComponentModel;<BR>using System.Data.SqlClient;<BR>using System.Data;<BR>using System.Diagnostics;<BR>using System.DirectoryServices.ActiveDirectory;<BR>using System.DirectoryServices;<BR>using System.Drawing;<BR>using System.IO.Compression;<BR>using System.IO;<BR>using System.Linq;<BR>using System.Reflection;<BR>using System.Resources;<BR>using System.Runtime.InteropServices;<BR>using System.Security.Permissions;<BR>using System.Security;<BR>using System.Text.RegularExpressions;<BR>using System.Text;<BR>using System.Threading;<BR>using System.Windows.Forms;<BR>using System.Xml.Xsl;<BR>using System.Xml;<BR></P></div><br>

      </body></html>