I&#39;m getting this error on Leopard when trying to run a mkbundled-ed app created on Snow Leopard.  Using 2.8.1.<div><br></div><div>I&#39;ve tried adding this to mono.pc:</div><div><br></div><div><div>Cflags: -I${includedir} -D_THREAD_SAFE -arch i386 -isysroot /Developer/SDKs/MacOSX10.5.sdk -mmacosx-version-min=10.5 -no_compact_linkedit</div>
<div>Libs: -L${libdir}  -lmono -pthread   -lpthread -lm</div></div><div><br></div><div>As well as running mkbundle with:</div><div>AS=&quot;as -arch i386&quot; CC=&quot;cc -arch i386&quot; mkbundle</div><div><br></div><div>
Is it possible to run a SL created bundle on Leopard?</div><div><br></div><div>Thanks,</div><div>Duane</div>