<html><head><style type="text/css"><!-- DIV {margin:0px;} --></style></head><body><div style="font-family:'Courier New', courier, monaco, monospace, sans-serif;font-size:10pt"><div>I first installed Mono on my Mac a couple years ago or so. The first version I had was 2.2. Since then I have installed 9 more revisions, including the latest, 2.10.1. Everything was happy with my Mono installation until today. &nbsp;Today I installed a new version of third-party app that I've been using for years. The OS X installer (a .mpkg file) for this third-party app has embedded within it a copy of the Mono 2.8.1 installer (a .pkg file.) &nbsp;After completing installation of this third-party app Mono no longer functioned. The directory /Library/Frameworks/Mono.framework/Versions/Current contained only the "etc" directory.</div><div><br></div><div>Does the Mono installer really allow itself to be installed over new versions of Mono? Would re-installing Mono 2.10.1 be
 enough to fix Mono and get it working again?</div><div><br></div><div><div><br></div></div><div style="position:fixed"></div>


</div><br>

      </body></html>