Hi All,<br><br><br>I have a test application with single blank Windows.Form( written in VStudio 2010, directly ported on MAC to Test)<br>
it crashed with following message, ( It was compiling properly with Mono 2.10.2 )<br>=====<br>Mono: 10.3.5_5 : MonoFramework-MDK-2.10.3_5.macos10.xamarin.x86.dmg <br>Mac : 10.6.8 <br>MonoDevelop: 2.4.2 <br>=====<br><br>What could possibly be wrong? <br>

<br><br><br><i>System.EntryPointNotFoundException: GdipCreateFromContext_macosx<br>  at (wrapper managed-to-native) System.Drawing.GDIPlus:GdipCreateFromContext_macosx (intptr,int,int,intptr&amp;)<br>  at System.Drawing.Graphics.FromHwnd (IntPtr hwnd) [0x00000] in &lt;filename unknown&gt;:0 <br>

  at System.Windows.Forms.XplatUICarbon.PaintEventStart (System.Windows.Forms.Message&amp; msg, IntPtr handle, Boolean client) [0x00000] in &lt;filename unknown&gt;:0 <br>  at System.Windows.Forms.XplatUI.PaintEventStart (System.Windows.Forms.Message&amp; msg, IntPtr handle, Boolean client) [0x00000] in &lt;filename unknown&gt;:0 <br>

  at System.Windows.Forms.Control.WmPaint (System.Windows.Forms.Message&amp; m) [0x00000] in &lt;filename unknown&gt;:0 <br>  at System.Windows.Forms.Control.WndProc (System.Windows.Forms.Message&amp; m) [0x00000] in &lt;filename unknown&gt;:0 <br>

  at System.Windows.Forms.ButtonBase.WndProc (System.Windows.Forms.Message&amp; m) [0x00000] in &lt;filename unknown&gt;:0 <br>  at System.Windows.Forms.Button.WndProc (System.Windows.Forms.Message&amp; m) [0x00000] in &lt;filename unknown&gt;:0 <br>

  at System.Windows.Forms.Control+ControlWindowTarget.OnMessage (System.Windows.Forms.Message&amp; m) [0x00000] in &lt;filename unknown&gt;:0 <br>  at System.Windows.Forms.Control+ControlNativeWindow.WndProc (System.Windows.Forms.Message&amp; m) [0x00000] in &lt;filename unknown&gt;:0 <br>

  at System.Windows.Forms.NativeWindow.WndProc (IntPtr hWnd, Msg msg, IntPtr wParam, IntPtr lParam) [0x00000] in &lt;filename unknown&gt;:0 </i><br><br><br>-- <br>Regards.<br>Amit Vyas<br><br><br>