I am trying to open the QTRecorder sample project in MonoDevelop 2.8.5. However when attempting to open the solution in MonoDevelop the following message is displayed:<br><br>"One or more projects must be migrated to a new format. After migration, it will not be able to be opened in older versions of MonoDevelop."<br>
<br>When I click "migrate", the following message is displayed:<br>"Error while trying to load the project '/Users/Johan/Projects/monomac/samples/QTRecorder/QTRecorder.csproj';<br>Project does not support framework '.NETFramework,Version=v3.5'"<br>
<br>Any advice on how to solve this would be very appreciated.<br><br>/Johan<br><br><br><br>