<div dir="ltr">The desktop package only supports Lion and up.<div><br></div><div>It's possible to compile it and run on previous versions.<div><div><br></div><div>--</div><div>Rodrigo</div></div></div></div><div class="gmail_extra">
<br><br><div class="gmail_quote">On Wed, Jun 18, 2014 at 7:36 PM, Phi Le <span dir="ltr"><<a href="mailto:iamphi@gmail.com" target="_blank">iamphi@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<div dir="ltr"><div><div>What version of OSX is mono 3.x compatible with?<br></div><div>This bug case claims OS X 10.7 and up: <a href="https://bugzilla.xamarin.com/show_bug.cgi?id=12132" target="_blank">https://bugzilla.xamarin.com/show_bug.cgi?id=12132</a><br>

</div><br></div><div>I built mono 3.4 on OSX 10.7 and it was able to run 10.6.<br></div><div><br>Can this page be updated to reflect mono's current OSX compatibility?<br><a href="http://www.mono-project.com/Mono:OSX" target="_blank">http://www.mono-project.com/Mono:OSX</a><br>

<br></div><div>Thank you.<span class="HOEnZb"><font color="#888888"><br></font></span></div><span class="HOEnZb"><font color="#888888"><div>Phi.<br></div></font></span></div>
<br>_______________________________________________<br>
Mono-osx mailing list<br>
<a href="mailto:Mono-osx@lists.ximian.com">Mono-osx@lists.ximian.com</a><br>
<a href="http://lists.ximian.com/mailman/listinfo/mono-osx" target="_blank">http://lists.ximian.com/mailman/listinfo/mono-osx</a><br>
<br></blockquote></div><br></div>