<html>
<head>
<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style></head>
<body class='hmmessage'><div dir='ltr'>Nevermind I still have the same issue, what was happening when using the UE Frontend was that it was repacakaging old builds (my updates were not occurring and I saw the build date was from days ago).  When I forced the Frontend to do a full rebuild I got the same error messages as I do in the editor.  The log is pretty long I've attached it as a text file.  Any assistance would be appreciated.  I'm interested in using UE-Mono but not being able to use a game outside of the editor is kind of a deal breaker.<div><br></div><div><br><br><div><hr id="stopSpelling">From: stick100@hotmail.com<br>To: mono-ue@lists.ximian.com<br>Date: Tue, 18 Nov 2014 23:26:51 -0600<br>Subject: [Mono-ue] Building Mono-UE<br><br>

<style><!--
.ExternalClass .ecxhmmessage P {
padding:0px;
}

.ExternalClass body.ecxhmmessage {
font-size:12pt;
font-family:Calibri;
}

--></style>
<div dir="ltr">FYI I was having tremedous problems building in the editor.  I tried the Unreal Front end (that I had previously built) and it worked.  Also the Front End/Editor will not build a project that doesn't have an Xamarin in it yet.  To get a project to build (with your special Xamarin for Unreal patched Unreal) you'll have to first add at least one Xamarin class to the project.                                     </div>
<br>_______________________________________________
Mono-ue mailing list
Mono-ue@lists.ximian.com
http://lists.ximian.com/mailman/listinfo/mono-ue</div></div>                                          </div></body>
</html>