<div dir="ltr">Following all instructions using UE v 4.4 build on Develpment Editor Win64, I am receiving this error while attempting to build.<div><br></div><div><div>Error<span class="" style="white-space:pre">    </span>1<span class="" style="white-space:pre"> </span>error : Superclass DefaultTemplateProjectDefs of class MonoTemplateProjectDefs not found<span class="" style="white-space:pre">  </span>C:\Users\Shawny\Documents\GitHub\UnrealEngine\Engine\Plugins\XamarinUE4\MonoRuntime\Source\MonoEditor\Classes\MonoTemplateProjectDefs.h<span class="" style="white-space:pre">   </span>9<span class="" style="white-space:pre"> </span>1<span class="" style="white-space:pre"> </span>UE4</div><div>Error<span class="" style="white-space:pre">   </span>2<span class="" style="white-space:pre"> </span>error code: 2<span class="" style="white-space:pre">     </span>C:\Users\Shawny\Documents\GitHub\UnrealEngine\Engine\Intermediate\ProjectFiles\Error<span class="" style="white-space:pre">      </span>UE4</div><div>Error<span class="" style="white-space:pre">   </span>3<span class="" style="white-space:pre"> </span>error MSB3073: The command "..\..\Build\BatchFiles\Rebuild.bat UE4Editor Win64 Development" exited with code 2.<span class="" style="white-space:pre"> </span>C:\Program Files (x86)\MSBuild\Microsoft.Cpp\v4.0\V120\Microsoft.MakeFile.Targets<span class="" style="white-space:pre"> </span>43<span class="" style="white-space:pre">        </span>5<span class="" style="white-space:pre"> </span>UE4</div></div><div><br></div><div>Also, when attemping to use in the github shell terminal window</div><div><pre style="font-family:Monaco,Menlo,Consolas,'Courier New',monospace;font-size:13px;white-space:pre-wrap;padding:9.5px;margin-top:0px;margin-bottom:10px;line-height:1.428571429;color:rgb(51,51,51);word-break:break-all;word-wrap:break-word;border:1px solid rgb(204,204,204);border-radius:4px;background-color:rgb(245,245,245)"><code style="font-family:Monaco,Menlo,Consolas,'Courier New',monospace;font-size:inherit;padding:0px;color:inherit;border-radius:4px;border:0px;background-color:transparent">git am Engine/Plugins/XamarinUE4/Patches/*</code></pre><pre style="font-family:Monaco,Menlo,Consolas,'Courier New',monospace;font-size:13px;white-space:pre-wrap;padding:9.5px;margin-top:0px;margin-bottom:10px;line-height:1.428571429;color:rgb(51,51,51);word-break:break-all;word-wrap:break-word;border:1px solid rgb(204,204,204);border-radius:4px;background-color:rgb(245,245,245)"><code style="font-family:Monaco,Menlo,Consolas,'Courier New',monospace;font-size:inherit;padding:0px;color:inherit;border-radius:4px;border:0px;background-color:transparent">I get this error</code></pre><pre style="padding:9.5px;margin-top:0px;margin-bottom:10px;word-break:break-all;word-wrap:break-word;border:1px solid rgb(204,204,204);border-radius:4px;background-color:rgb(245,245,245)"><code style="padding:0px;border-radius:4px;border:0px;background-color:transparent"><font color="#333333" face="Monaco, Menlo, Consolas, Courier New, monospace"><span style="font-size:13px;line-height:18.5714282989502px;white-space:pre-wrap">C:\Users\Shawny\AppData\Local\GitHub\PortableGit_ed44d00daa128db527396557813e7b6
8709ed0e2/libexec/git-core\git-am: line 194: Engine/Plugins/XamarinUE4/Patches/*
: No such file or directory</span></font><font color="rgba(0, 0, 0, 0)" face="Monaco, Menlo, Consolas, Courier New, monospace"><span style="line-height:1.428571429;white-space:pre-wrap"><br></span></font></code></pre><pre style="padding:9.5px;margin-top:0px;margin-bottom:10px;word-break:break-all;word-wrap:break-word;border:1px solid rgb(204,204,204);border-radius:4px;background-color:rgb(245,245,245)"><code style="padding:0px;border-radius:4px;border:0px;background-color:transparent"><font color="#333333" face="Monaco, Menlo, Consolas, Courier New, monospace"><span style="font-size:13px;line-height:18.5714282989502px;white-space:pre-wrap"><br></span></font></code></pre><pre style="padding:9.5px;margin-top:0px;margin-bottom:10px;word-break:break-all;word-wrap:break-word;border:1px solid rgb(204,204,204);border-radius:4px;background-color:rgb(245,245,245)"><code style="padding:0px;border-radius:4px;border:0px;background-color:transparent"><font color="#333333" face="Monaco, Menlo, Consolas, Courier New, monospace"><span style="font-size:13px;line-height:18.5714282989502px;white-space:pre-wrap">I have in fact unzipped the zip file to the proper directory. Any suggestions?</span></font></code></pre></div></div>