[MonoDevelop] gtkmozembed-sharp build issues...

Marco Canini marco.canini@fastwebnet.it
Fri, 16 Jan 2004 16:06:54 +0100

Right, I did the same, then I read again the message and noticed that
the gtkmozembed-sharp is included in MonoDevelop repository.

Use that version.

On Fri, 2004-01-16 at 15:56, Casey Winans wrote:
> I've been trying to build MonoDevelop since right after Todd posted the
> link to the anonymous subversion repository.
> I've gotten all prerequisites built except gtkmozembed-sharp. I've
> grabbed it from mono cvs and when I run it I get:
> No rule to make target 'gtkmozembed-api.xml', needed by
> 'generated-stamp'
> I see that gtkmozembed-api.xml exists within the api/ folder but I've
> had no luck updating the Makefile to use it or create an empty target
> for it... has anyone else had this and if so how did you overcome it?
> Casey Winans
> _______________________________________________
> Monodevelop-list mailing list
> Monodevelop-list@lists.ximian.com
> http://lists.ximian.com/mailman/listinfo/monodevelop-list
Marco Canini <marco.canini@fastwebnet.it>