[MonoDevelop] HEADS UP: GtkSourceView dependency

Ben Maurer bmaurer@users.sourceforge.net
Tue, 27 Jan 2004 12:56:02 -0500

Hey guys,

GtkSourceView is about to become a dependency. You need the C libraries,
version .7 or greater. You can get that from Red Carpet. It is also a
part of the 2.4 platform, so you may have it.

You also need the C# wrappings. They are in Mono cvs under the module
`gtksourceview-sharp'. You can build with the standard:

/autogen.sh; make; make install;

Make sure to install to the same prefix as gtk#.

-- Ben