[MonoDevelop] Home page problem

Petit Eric surfzoid at gmail.com
Sun Dec 9 06:34:26 EST 2007

2007/12/9, Michael Hutchinson <m.j.hutchinson at gmail.com>:
> On Dec 8, 2007 6:29 PM, Petit Eric <surfzoid at gmail.com> wrote:
> > Hi
> > I just updated MD by svn and when start it and see home page if i
> > click on the blue link of recent project i have this error :
> >
> > Firefox doesn't know how to open this address, because the protocol
> > (project) isn't associated with any program.
> How recently did you update? That problem was present briefly, but I
> fixed it a week ago, and since then made the welcome page not use
> Mozilla/Firefox!
> It's likely that with the recent build system changes, you have old
> compiled code mixed in with new code. I suggest a clean checkout and
> rebuild.
I do a :
make uninstall
make distclean
rm -f ./configure
svn up
./autogen.sh --prefix=/usr  --enable-java=yes --enable-boo=yes
--enable-monoextensions=yes --enable-versioncontrol=yes
--enable-subversion=yes --enable-aspnet=yes --enable-aspnetedit=yes
--enable-c =yes --enable-nemerle=yes --enable-gtksourceview2=no
make install

And it's not ok, the problem was the ./configure file who block svn
up, because i use a scrip for doing all command up, also svn change
autogen for configure !, and i didn't see that, sorry.
So now it's seem new, to configure we just can select a profil?
and i have this error :
Running intltoolize ...
intltoolize: 'po/Makefile.in.in' is out of date: use '--force' to overwrite
**Error**: intltoolize failed.

> --
> Michael Hutchinson
> http://mjhutchinson.com

More information about the Monodevelop-list mailing list