[MonoDevelop] Errors compiling ASP.NET application with MonoDevelop

Paulo Aboim Pinto esqueleto at tusofona.com
Mon Feb 4 11:50:39 EST 2008

Hello to all

Since last year that I don't compile my project in ASP.NET and this week I
have some bugs to solve then, let's go.

My last version on MonoDevelop did not work well, then, I get the SVN
version and compile and now it's working fine. With no error of Add-in or

The problem is my WebApplication, my CMS don't compile and I don't know why!

The fist error was about Master Page. Some how, the web application was not
findind the master page in the virtual directory created by the Xsp2.
I create a project new project, add a new Master Page and works well. With
the old master page don't.
With this I add a new master page to my project and write all the code that
I had in the old master page and every thing works ....

Now I'm getting a more strange problem. I have a Label on a page and when I
try to assign a value to the label in C# programming I always get the error
"Object reference not set to an intance of an object"
When i remove the assing, everything goes well.

Why this happen. I try to do in a fresh project and works fine. I don't have
this error only here but in several pages.

Any one can tell me when this error happen for me to resolve?
I how so...

Paulo Aboim Pinto
Odivelas - Portugal

Have income spending 5 minutes a day
Click here: http://bux.to/?r=esqueleto
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ximian.com/pipermail/monodevelop-list/attachments/20080204/49ea5e6b/attachment.html 

More information about the Monodevelop-list mailing list