[MonoDevelop] MonoDevelop Add-in manager crashes when adding a new repository.

Aris J. Green greenaj at cox.net
Wed Sep 10 00:08:12 EDT 2008

I am trying to get the MonoDevelop XML Editor add-in.  I try to add the
following repository to the add-in manager:
<http://www.go-mono.com/md/>.  It already has
<http://go-mono.com/md/1.0.0/main.mrep>.  When I ad the repository and
do a refresh, the IDE crashes.  What is going on?  I installed Mono 1.9,
but MonoDevelop is 1.0.  Do I need an older version of Mono to run the
MonoDevelop IDE because that is the version it needs?   I am fairly new
to Linux, how do you install multiple package versions side-by-side?  On
Windows you just install the various versions. I am running Ubuntu

Any help appreciated.

More information about the Monodevelop-list mailing list