[MonoDevelop] Suse 10.3 and Monodevelop 2.0

Michael Hutchinson m.j.hutchinson at gmail.com
Tue Jun 2 14:05:42 EDT 2009

On Tue, Jun 2, 2009 at 8:16 AM, Niklas Albers <niklas.albers at main-it.de> wrote:
> I know that I have to install libgio, but I can’t find the correct version
> of it, I think I need 2.14, because that is the version of my glib2, but I
> can just find the version 2.16 -2.20. What can I do?

Don;t worry about the GIO failure; this should gracefully degrade on
older systems without GIO.

> And the more important question: What is the problem with the debugger-mdb?
> I really need this tool for my development.

For some reason the Mono OBS repository's mdb packages seem to contain
invalid assemblies -- my MD trunk packages haven't been able to build
against them in months. It's very odd, as 10.2 and 11.0 work fine.

However, your MD packages must have been built against working mdb
assemblies. My guess is you've got MonoDevelop packages from
ftp.novell.com, and Mono/mdb packages from the OBS. Try using just the
ftp.novell.com ones.

Michael Hutchinson

More information about the Monodevelop-list mailing list